You are Unregistered, please register to gain Full access.    

Go Back   SiNfuL iPhone > Jailbreaking | Unlocking | Activating > Unlocking | Activating

Notices

Unlocking | Activating Unlocking & Activating Discussion

Reply
Thread Tools

 How to downgrade from ios 6 to ios 5.1.1 ?
Unread 09-25-2012, 01:30 PM   #1
AK9
n00b
 
AK9 is offline
Join Date: Sep 2012
Device: iPhone 3GS
iOS Version: 6.0
iTunes Version: iTunes 10
Carrier: Other
OS: Windows XP
Location: K
Posts: 7
Thanks: 9
Thanked 0 Times in 0 Posts
How to downgrade from ios 6 to ios 5.1.1 ?

im using iphone 3gs ios 6.0gm baseband 06.15.00. i upgraded to ios 6 recently and tried to jailbreak it but nothing happnd. now just want to downgrade it to ios 5.1.1 (i have iphone2,1_5.1.1_9B206_Restore). ive tried so many things but itunes keeps showing error 1600 or 1601. there was another error 3194 which was gone thanks to tinyumbrella. now for the 16xx errors i used ireb to put the phone in pwn-dfu mode but no luck. ive also tried adding that 74.10.smthing smthing to the host file in system 32/drivers/etc/host....
i have another customized ipsw file (shsh blobs) which i made with redsnow.
my phone is locked now..plz help

Last edited by AK9; 09-25-2012 at 01:38 PM.
  Reply With Quote

 
Unread 09-25-2012, 04:29 PM   #2
pitz
n00b
 
pitz is offline
Join Date: Aug 2012
Device: iPhone 3GS
iOS Version: 5.1.1
iTunes Version: iTunes 10
Carrier: Other
OS: Windows XP
Location: phillippines
Posts: 2
Thanks: 0
Thanked 1 Time in 1 Post
try to downgrade 4.1 becoz 5.1.1 already stop signing..
  Reply With Quote
The Following User Says Thank You to pitz For This Useful Post:
AK9 (09-26-2012)

 
Unread 09-25-2012, 04:36 PM   #3
billaboy25
Obsessive iPhone Disorder
 
billaboy25's Avatar
 
billaboy25 is offline
Join Date: Nov 2009
Device: iPhone 4S
iOS Version: 6.1.2
iTunes Version: iTunes 11
Carrier: AT&T
OS: Mac OS X
Location: los angeles
Posts: 1,241
Thanks: 64
Thanked 263 Times in 158 Posts
dfu>> pwned dfu >> restore using stitched shsh .

re-restores and downgrades from ios 6 will not work until the next redsn0w update.
hit THANKS or you..

Last edited by billaboy25; 09-26-2012 at 08:28 AM.
  Reply With Quote
The Following User Says Thank You to billaboy25 For This Useful Post:
AK9 (09-26-2012)

 
Unread 09-25-2012, 04:50 PM   #4
poco
Sinfulmaniac
 
poco's Avatar
 
poco is offline
Join Date: Oct 2010
Device: iPhone 5
iOS Version: 7.0
iTunes Version: iTunes 11
Carrier: Other
OS: Windows 7 x32
Location: Buzznia
Posts: 503
Thanks: 411
Thanked 151 Times in 106 Posts
Use redsnow...the latest version...to put ur phone in DFU mode...then using itune..shift+restore ur custom stitched firmware with ur shsh...when u get d error during restore, use redsnow again recovery fix
All these u'll find in d "extra" menu of redsnow
  Reply With Quote
The Following User Says Thank You to poco For This Useful Post:
AK9 (09-26-2012)

 
Unread 09-26-2012, 01:50 AM   #5
vpasic
Banned because I'm a TOOL!!!

 
vpasic is offline
Join Date: Dec 2009
Device: iPhone 4S
iOS Version: 7.0
iTunes Version: iTunes 10
Carrier: Other
OS: Windows 7 x32
Location: Croatia
Posts: 667
Thanks: 144
Thanked 201 Times in 158 Posts
and also use redsn0w to downgrade 6.15.00 ipad baseband to unlockable iPhone baseband!
there is no need to be on ipad baseband anymore and you will also get your GPS back and still be able to unlock it with ultrasn0w.
  Reply With Quote
The Following User Says Thank You to vpasic For This Useful Post:
AK9 (09-26-2012)

 
Unread 09-26-2012, 05:03 AM   #6
AK9
n00b
 
AK9 is offline
Join Date: Sep 2012
Device: iPhone 3GS
iOS Version: 6.0
iTunes Version: iTunes 10
Carrier: Other
OS: Windows XP
Location: K
Posts: 7
Thanks: 9
Thanked 0 Times in 0 Posts
tried that keeps showing error 1601

---------- EDIT ----------

Quote:
Originally Posted by poco View Post
Use redsnow...the latest version...to put ur phone in DFU mode...then using itune..shift+restore ur custom stitched firmware with ur shsh...when u get d error during restore, use redsnow again recovery fix
All these u'll find in d "extra" menu of redsnow
tried it...keeps showing error 1601..

---------- EDIT ----------

Quote:
Originally Posted by vpasic View Post
and also use redsn0w to downgrade 6.15.00 ipad baseband to unlockable iPhone baseband!
there is no need to be on ipad baseband anymore and you will also get your GPS back and still be able to unlock it with ultrasn0w.
how can i downgrade baseband....
first help me with the restore....i keep getting error 1601
m using itunes (shift+iPhone2,1_5.1.1_9B206_Restore) to downgrade to ios 5.1.1

---------- EDIT ----------

Quote:
Originally Posted by pitz View Post
try to downgrade 4.1 becoz 5.1.1 already stop signing..
okay m downloading ios 4.1
is there any other way to downgrade to ios 5.1.1 ?
  Reply With Quote

 
Unread 09-26-2012, 05:11 AM   #7
vpasic
Banned because I'm a TOOL!!!

 
vpasic is offline
Join Date: Dec 2009
Device: iPhone 4S
iOS Version: 7.0
iTunes Version: iTunes 10
Carrier: Other
OS: Windows 7 x32
Location: Croatia
Posts: 667
Thanks: 144
Thanked 201 Times in 158 Posts
well this works for me every time,
use iFaith to create custom 5.1.1, use iReb to putt it in Pwnd DFU,
after that find host file on your computer and open it with text editor.
now erase every host you find in there and save.
open itunes and make Shift+Restore and select iFaith custom FW created with Your iPhone 5.1.1 shsh blobs.

After all that use latest Redsn0w to jailbreak it. in redsn0w options during Jailbreak process you will see marked Install Cydia optio and You just need to mark Downgrade ipad baseband option and hit JB.
  Reply With Quote
The Following User Says Thank You to vpasic For This Useful Post:
AK9 (09-26-2012)

 
Unread 09-26-2012, 05:25 AM   #8
AK9
n00b
 
AK9 is offline
Join Date: Sep 2012
Device: iPhone 3GS
iOS Version: 6.0
iTunes Version: iTunes 10
Carrier: Other
OS: Windows XP
Location: K
Posts: 7
Thanks: 9
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by vpasic View Post
well this works for me every time,
use iFaith to create custom 5.1.1, use iReb to putt it in Pwnd DFU,
after that find host file on your computer and open it with text editor.
now erase every host you find in there and save.
open itunes and make Shift+Restore and select iFaith custom FW created with Your iPhone 5.1.1 shsh blobs.

After all that use latest Redsn0w to jailbreak it. in redsn0w options during Jailbreak process you will see marked Install Cydia optio and You just need to mark Downgrade ipad baseband option and hit JB.
i dont have blobs for ios 5.1.1 can i download it from somewhere ?
  Reply With Quote

 
Unread 09-26-2012, 05:36 AM   #9
vpasic
Banned because I'm a TOOL!!!

 
vpasic is offline
Join Date: Dec 2009
Device: iPhone 4S
iOS Version: 7.0
iTunes Version: iTunes 10
Carrier: Other
OS: Windows 7 x32
Location: Croatia
Posts: 667
Thanks: 144
Thanked 201 Times in 158 Posts
no. shsh blobs are specific for each device in the world. so someone else shsh blobs will not work for Your device.
do You have any shsh blobs for any iOS version of Your device?
use TinyUmbrella connect your iphone and save your blobs, also check options save blobs from Cydia.
let me know what You got...
  Reply With Quote
The Following User Says Thank You to vpasic For This Useful Post:
AK9 (09-26-2012)

 
Unread 09-26-2012, 05:57 AM   #10
mrg9999
Obsessive iPhone Disorder
 
mrg9999's Avatar
 
mrg9999 is offline
Join Date: Dec 2009
Device: iPhone 5
iOS Version: 6.0
iTunes Version: iTunes 10
Carrier: Other
OS: Other
Location: dishelved
Posts: 739
Thanks: 59
Thanked 156 Times in 109 Posts
Quote:
Originally Posted by AK9 View Post
i dont have blobs for ios 5.1.1 can i download it from somewhere ?

lol. Maybe an Apple time machine can help
If I helped you, please randomly thank someone else

No really, hit that thanks button..


My equip
Iphone 5
Iphone 4S
Iphone 3GS
Apple TV
Mac retina pro
mac air
Apple IIe
  Reply With Quote
The Following User Says Thank You to mrg9999 For This Useful Post:
AK9 (09-26-2012)

 
Unread 09-26-2012, 08:04 AM   #11
Hamid_PaK
n00b
 
Hamid_PaK is offline
Join Date: Nov 2011
Device: iPhone 4S
iOS Version: 5.1.1
iTunes Version: iTunes 10
Carrier: Other
OS: Windows 7 x64
Location: here
Posts: 21
Thanks: 10
Thanked 6 Times in 4 Posts
summary:
1. with PwnMode we are able to install old iOS version.
2. without SHSH we're not able to restore.
3. nothing helps if we don't have the SHSH of our device except those iOS versions that still signing from APPLE.

am I wrong ?
  Reply With Quote
The Following User Says Thank You to Hamid_PaK For This Useful Post:
AK9 (09-26-2012)

 
Unread 09-26-2012, 08:59 AM   #12
vpasic
Banned because I'm a TOOL!!!

 
vpasic is offline
Join Date: Dec 2009
Device: iPhone 4S
iOS Version: 7.0
iTunes Version: iTunes 10
Carrier: Other
OS: Windows 7 x32
Location: Croatia
Posts: 667
Thanks: 144
Thanked 201 Times in 158 Posts
well... you almost there
1. by putting your device in Pwn DFU mode you are able to make restore with custom FW created with redsn0w or sn0wbreeze.
if you only want to make restore with older version or newest versions of original FW you don't need to putt your device to Pwn DFU.

2. in ether cases you are not able to restore on older versions without shsh blobs for iOS version that you want.

3. You got that right, no shsh blobs, no restore, except for the newest version still signed by apple
  Reply With Quote
The Following User Says Thank You to vpasic For This Useful Post:
AK9 (09-26-2012)

 
Unread 09-26-2012, 10:57 AM   #13
AK9
n00b
 
AK9 is offline
Join Date: Sep 2012
Device: iPhone 3GS
iOS Version: 6.0
iTunes Version: iTunes 10
Carrier: Other
OS: Windows XP
Location: K
Posts: 7
Thanks: 9
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by vpasic View Post
no. shsh blobs are specific for each device in the world. so someone else shsh blobs will not work for Your device.
do You have any shsh blobs for any iOS version of Your device?
use TinyUmbrella connect your iphone and save your blobs, also check options save blobs from Cydia.
let me know what You got...
thnk u so much...i had shsh for 4.1...i used ifaith to create a custom ipsw with ios 4.1 and the shsh to restore.
Now my phone has ios 4.1...atleast i can use my phone now. I really want a newer version, this 1 sucks...
we cannot jailbreak and unlock ios 6 , right ??
cause ive tried that too...my phone downloads the jailbreak data but nothing happens..and does not install cydia..

---------- EDIT ----------

Quote:
Originally Posted by billaboy25 View Post
dfu>> pwned dfu >> restore using stitched shsh .

re-restores and downgrades from ios 6 will not work until the next redsn0w update.

Last edited by AK9; 09-26-2012 at 10:48 AM.
  Reply With Quote

 
Unread 09-26-2012, 11:18 AM   #14
vpasic
Banned because I'm a TOOL!!!

 
vpasic is offline
Join Date: Dec 2009
Device: iPhone 4S
iOS Version: 7.0
iTunes Version: iTunes 10
Carrier: Other
OS: Windows 7 x32
Location: Croatia
Posts: 667
Thanks: 144
Thanked 201 Times in 158 Posts
everything is unstable in iOS 6 JB for A4 devices (3Gs, iphone 4, iTouch 4) for now and it is tethered JB except for 3Gs old bootrom devices.
BTW it can be jailbroken with redsn0w for iOS Betas for developers.
I honestly advise you to wait a little bit, at least till Dev-team release tethered stable JB.
IMO it will be soon.
Regards
  Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On




All times are GMT -7. The time now is 09:12 PM.

Copyright 2009 (SiNfulSS)- Shot Caller @ SiNfuL iPhone