You are Unregistered, please register to gain Full access.    

Go Back   SiNfuL iPhone > Device Specific > iPhone 5

Notices

iPhone 5 iPhone 5 Discussion | Help
NO JAILBREAKING QUESTIONS!

Reply
Thread Tools

 iPhone 5 LTE not working?
Unread 10-25-2012, 09:58 PM   #1
Sinned_Elmeerrr
If you like it, buy it.
 
Sinned_Elmeerrr's Avatar
 
Sinned_Elmeerrr is offline
Join Date: Mar 2011
Device: iPhone 5S
iOS Version: 7.0
iTunes Version: iTunes 11
Carrier: T-Mobile
OS: Mac OS X
Location: California
Posts: 368
Thanks: 200
Thanked 650 Times in 130 Posts
iPhone 5 LTE not working?

My mother has an iPhone 5 that is LTE capable and has been on LTE since she got it but when she was out and about it switched to 4G and has not gone back even in areas she has had it before. Should I just take it to crApple?
If I've helped you in any way, and you don't hit the Thanks button, you're an ass because that's the least you can do for me.


iPhone 5s {Jailbroken & Unlocked} iOS 7.0.6
iPhone 4 {Jailbroken & Unlocked} iOS 7.0.6
iPhone 4S {Jailbroken & Unlocked} 7.0.6
iPad Mini {Jailbroken} 7.0.6
iPad 4 {Jailbroken} iOS 7.0.6
Apple TV 3 {Jailed}
iPad Air iOS {Jailbroken} 7.0.6

Don't be afraid to fight against your tyrannical government, show them who they should fear here
  Reply With Quote

 
Unread 10-25-2012, 10:26 PM   #2
l0k0
Obsessive iPhone Disorder
 
l0k0 is offline
Join Date: Jun 2010
Device: iPhone 4
iOS Version: 6.1.2
iTunes Version: iTunes 11
Carrier: AT&T
OS: Linux
Location: Louisiana
Posts: 1,159
Thanks: 10
Thanked 316 Times in 208 Posts
Has she tried to reboot?
No advertising thanks
  Reply With Quote

 
Unread 10-25-2012, 10:31 PM   #3
Sinned_Elmeerrr
If you like it, buy it.
 
Sinned_Elmeerrr's Avatar
 
Sinned_Elmeerrr is offline
Join Date: Mar 2011
Device: iPhone 5S
iOS Version: 7.0
iTunes Version: iTunes 11
Carrier: T-Mobile
OS: Mac OS X
Location: California
Posts: 368
Thanks: 200
Thanked 650 Times in 130 Posts
Quote:
Originally Posted by l0k0 View Post
Has she tried to reboot?
I tried everything, I even went to apple support(of course no help there) but it either said no service or 4G. It hasn't been on LTE since about 7:00 PM
If I've helped you in any way, and you don't hit the Thanks button, you're an ass because that's the least you can do for me.


iPhone 5s {Jailbroken & Unlocked} iOS 7.0.6
iPhone 4 {Jailbroken & Unlocked} iOS 7.0.6
iPhone 4S {Jailbroken & Unlocked} 7.0.6
iPad Mini {Jailbroken} 7.0.6
iPad 4 {Jailbroken} iOS 7.0.6
Apple TV 3 {Jailed}
iPad Air iOS {Jailbroken} 7.0.6

Don't be afraid to fight against your tyrannical government, show them who they should fear here
  Reply With Quote

 
Unread 10-25-2012, 11:12 PM   #4
sinfool
...
 
sinfool's Avatar
 
sinfool is offline
Join Date: Aug 2009
Device: iPhone 6+
iOS Version: 8.1.x
iTunes Version: iTunes 11
Carrier: AT&T
OS: Windows 8 x64
Location: ...
Posts: 2,249
Thanks: 826
Thanked 1,457 Times in 805 Posts
IDK ...reset network settings?
  Reply With Quote

 
Unread 10-26-2012, 12:06 AM   #5
Helloworld
Obsessive iPhone Disorder
 
Helloworld's Avatar
 
Helloworld is offline
Join Date: Jan 2010
Device: iPhone 4
iOS Version: 5.0.1
iTunes Version: iTunes 10
Carrier: AT&T
OS: Windows 7
Location: Los Angeles
Posts: 261
Thanks: 33
Thanked 77 Times in 41 Posts
This is normal, my phone is on 4g the whole day, only certain area have LTE right this very moment, I am assuming u r on AT&T.
  Reply With Quote
The Following User Says Thank You to Helloworld For This Useful Post:
olehoang (10-26-2012)

 
Unread 10-28-2012, 11:00 PM   #6
iphonehckr
Obsessive iPhone Disorder
 
iphonehckr's Avatar
 
iphonehckr is offline
Join Date: Apr 2010
Device: iPhone 5S
iOS Version: 7.0
iTunes Version: iTunes 11
Carrier: T-Mobile
OS: Mac OS X
Location: New York
Posts: 1,403
Thanks: 212
Thanked 353 Times in 276 Posts
Reset network settings...

Or restore ...see if that helps.
iPhone 5S Black 32GB Factory Unlocked. iOS 7.0.6...Jailbroken!!
ATV2 5.2 (iOS 6.1) Untethered Jailbreak

Add me via GameCenter Sinfulcmdr
  Reply With Quote

 
Unread 10-29-2012, 03:33 AM   #7
lynxnoon
Jailbroken
 
lynxnoon's Avatar
 
lynxnoon is offline
Join Date: Aug 2012
Device: iPhone 4S
iOS Version: 5.1.1
iTunes Version: iTunes 10
Carrier: o2
OS: Windows 8
Location: Lagos
Posts: 26
Thanks: 1
Thanked 1 Time in 1 Post
or might just be a temporary network issue...
  Reply With Quote

 
Unread 10-30-2012, 08:03 PM   #8
iphonehckr
Obsessive iPhone Disorder
 
iphonehckr's Avatar
 
iphonehckr is offline
Join Date: Apr 2010
Device: iPhone 5S
iOS Version: 7.0
iTunes Version: iTunes 11
Carrier: T-Mobile
OS: Mac OS X
Location: New York
Posts: 1,403
Thanks: 212
Thanked 353 Times in 276 Posts
Best solution is try another sim and try if it gets LTE.

Usually your network HAS to support LTE if not it wouldn't show in settings, it will just show Enable 3G instead of Enable LTE.
iPhone 5S Black 32GB Factory Unlocked. iOS 7.0.6...Jailbroken!!
ATV2 5.2 (iOS 6.1) Untethered Jailbreak

Add me via GameCenter Sinfulcmdr
  Reply With Quote

 
Unread 11-01-2012, 04:34 AM   #9
q7w
$$--C.R.E.A.M--$$
 
q7w's Avatar
 
q7w is offline
Join Date: Feb 2010
Device: iPhone 5
iOS Version: 6.0
iTunes Version: iTunes 11
Carrier: Other
OS: Hackintosh
Location: Canada
Posts: 293
Thanks: 90
Thanked 37 Times in 28 Posts
I have LTE in my area

It sometimes says LTE but mostly says 3G

I'm not leaving the area. I think its a bug as I still get blazing fast speeds.

Speedtest.net proves it: 18Mbps download and 4Mbps

Not sure if those are LTE speeds but its sure fucking fast, lol.

  Reply With Quote

 
Unread 11-03-2012, 09:03 PM   #10
iphonehckr
Obsessive iPhone Disorder
 
iphonehckr's Avatar
 
iphonehckr is offline
Join Date: Apr 2010
Device: iPhone 5S
iOS Version: 7.0
iTunes Version: iTunes 11
Carrier: T-Mobile
OS: Mac OS X
Location: New York
Posts: 1,403
Thanks: 212
Thanked 353 Times in 276 Posts
Here are the speeds....

3G - 3.2Mbit
HSPA - 14.4Mbits
HSPA+ - 21Mbits
dual Carrier hsdpa (DC-HSDPA)- 44Mbits
LTE - 100 Mbits

So the speeds you are getting are NOT LTE.
iPhone 5S Black 32GB Factory Unlocked. iOS 7.0.6...Jailbroken!!
ATV2 5.2 (iOS 6.1) Untethered Jailbreak

Add me via GameCenter Sinfulcmdr
  Reply With Quote

 
Unread 11-05-2012, 05:27 PM   #11
JayyNoir
Jailbroken
 
JayyNoir's Avatar
 
JayyNoir is offline
Join Date: Sep 2010
Device: iPhone 5S
iOS Version: 7.0
iTunes Version: iTunes 11
Carrier: AT&T
OS: Mac OS X
Location: NJ
Posts: 78
Thanks: 17
Thanked 21 Times in 14 Posts
Quote:
Originally Posted by Helloworld View Post
This is normal, my phone is on 4g the whole day, only certain area have LTE right this very moment, I am assuming u r on AT&T.
+1 for what he said.


I only get LTE in certain areas where they must have LTE capable towers around. I actually took the train this morning from NJ - CT and it just reaffirmed it for me. I was in and out of 4G and LTE the whole ride up.
  Reply With Quote

 
Unread 11-08-2012, 06:13 PM   #12
ipadlvr
Dirt , my buddy.
 
ipadlvr's Avatar
 
ipadlvr is offline
Join Date: Dec 2010
Device: iPhone 5
iOS Version: 6.1.2
iTunes Version: iTunes 10
Carrier: Other
OS: Windows XP
Location: Canada, NCR
Posts: 2,578
Thanks: 1,935
Thanked 1,925 Times in 956 Posts
FWIT, this is a broadly experienced and well-known problem within the Bell network here in Canada - and I expect it is with most carriers in many locals.

As of 3-4 weeks ago, Bell had confirmed to having troubles with their LTE implementation and are working to fix it but I haven't followed up, nor even tested LTE recently. I'm using 3G until this is resolved because solid service is critical for me.

In the end, the fix may be a combo of Carrier/Sim updates as well as iOS. Hopefully they'll build out the network to extend coverage as well because the few times I used LTE for downloads, it was so fast I nearly burnt my hands
Demand Your Right To Install Any Device-Supported iOS - AnyiOS

Include #AnyiOS in tweets to support this effort



If I helped, informed or amused, no need to THANK,
...............just help some one else





iPhone 5 64GB, iOS 6.1.2 JB /w Evasi0n 1.5.3 - Black, LifeProof Case added AFTER 3 minute submersion without failure
iPad 1 64GB WiFi+3G iOS 5.1.1 JB /w Absinthe 2.0.4 UnT
iPT4g 32GB iOS 4.1 JB /w GreenPoison RC3 UnT
iPT4g 32GB iOS 5.1.1 JB /w Absinthe 2.0.4 UnT
iPT4g 32GB iOS 4.2.1 Jailbait
  Reply With Quote

 
Unread 11-10-2012, 05:28 AM   #13
lok0622
n00b
 
lok0622 is offline
Join Date: Aug 2010
Device: iPhone 5
iOS Version: 6.0
iTunes Version: iTunes 10
Carrier: Rogers
OS: Windows 7
Location: Ontario
Posts: 17
Thanks: 9
Thanked 2 Times in 2 Posts
i had the same problem (i'm in Toronto, using Rogers network). Had LTE the first day but decided to turn it off and when I turned it back on a month later, LTE didn't work. I tried all the steps from Rogers technical help support (reset network settings, change sim card, restore phone...etc.) but still didn't work.

I had to book an appointment with Apple and had to bring it in to exchange it for a new phone in the end. After that, LTE works again.
  Reply With Quote

 
Unread 11-10-2012, 07:08 AM   #14
ipadlvr
Dirt , my buddy.
 
ipadlvr's Avatar
 
ipadlvr is offline
Join Date: Dec 2010
Device: iPhone 5
iOS Version: 6.1.2
iTunes Version: iTunes 10
Carrier: Other
OS: Windows XP
Location: Canada, NCR
Posts: 2,578
Thanks: 1,935
Thanked 1,925 Times in 956 Posts
Really?!? Really Really??? Did they give you any idea what/why? I've been waiting for Bell to pony up with a fix, a HW swap would be a major pain in the ass!

Thanks for the update..... I better check the status of that Bell ticket....

-ipadlvr.

---EDIT----

A very long read but probably worth it for those with iP5/LTE issues:

iPhone 5 lte signal/reception problem: Apple Support Communities

---EDIT2----

Tried using LTE for 2 days.... some improvement. Was loosing bat at 70-80%/day, now 50-60%/day (ie. 20-30 & 40-50 % remaining at EOD). Both under typical conditions. They have work to do, but getting better. Didn't search as much and transitioned easily from LTE>3G>LTE without manual intervention (I had to kick it before when LTE lost). Staying on 3G for the short term unless DLing/Surfing.
Demand Your Right To Install Any Device-Supported iOS - AnyiOS

Include #AnyiOS in tweets to support this effort



If I helped, informed or amused, no need to THANK,
...............just help some one else





iPhone 5 64GB, iOS 6.1.2 JB /w Evasi0n 1.5.3 - Black, LifeProof Case added AFTER 3 minute submersion without failure
iPad 1 64GB WiFi+3G iOS 5.1.1 JB /w Absinthe 2.0.4 UnT
iPT4g 32GB iOS 4.1 JB /w GreenPoison RC3 UnT
iPT4g 32GB iOS 5.1.1 JB /w Absinthe 2.0.4 UnT
iPT4g 32GB iOS 4.2.1 Jailbait

Last edited by ipadlvr; 11-13-2012 at 03:55 PM.
  Reply With Quote

 
Unread 10-23-2014, 03:05 PM   #15
J0HN.DiLLiNGER
CorporateENEMY#1
 
J0HN.DiLLiNGER's Avatar
 
J0HN.DiLLiNGER is offline
Join Date: Sep 2011
Device: iPhone 5
iOS Version: 7.0
iTunes Version: iTunes 10
Carrier: Other
OS: Windows 7 x64
Location: NY
Posts: 39
Thanks: 5
Thanked 17 Times in 7 Posts
same issue I have. thought my sim was going but I picked up another 5 today really cheap put my sim in it and LTE works on this new one. my other one 3G for past couple months but was LTE prior. both iphone 5 both Verizon with straight talk sim, one jailbroke with issue the other is not


3G 3.1.3&4.2.1- 3GS 6.1.3 iPhone4 7.0.4 iPhone5 7.1.1
  Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 03:59 AM.

Copyright 2009 (SiNfulSS)- Shot Caller @ SiNfuL iPhone