You are Unregistered, please register to gain Full access.    

Go Back   SiNfuL iPhone > Device Specific > iPhone 3GS

Notices

iPhone 3GS iPhone 3GS Discussion | Help
NO JAILBREAKING QUESTIONS!

Reply
 
Thread Tools

 3Gs not recognized in iTunes
Old 02-24-2011, 08:40 PM   #1
arcangelmk
Banned because I'm a TOOL!!!

 
arcangelmk is offline
Join Date: Jan 2010
Device: iPhone 5
iOS Version: 6.0
iTunes Version: iTunes 11
Carrier: Sprint
OS: Windows 8
Location: Pensacola, FL, US
Posts: 385
Thanks: 11
Thanked 172 Times in 81 Posts
3Gs not recognized in iTunes

I have searched for hours and cannot figure this out. I was having a problem with my phone (when you pressed the volume up or down arrows while in a game the volume wouldnt change, but with ringers and music it would) so I used Snowbreeze to make a custom IPSW. Restore went fine although I remade another iso with my debs put into it and restored again (trying to make an ipsw that autounlocked with ultrasnow). Now the phone will not show up in iTunes whatsoever yet every other program (iFunbox, Redsnow, etc) will show it just fine. I tried placing the device into recovery mode, DFU, and Pwned DFU to try to restore the phone and itunes Still will not read it. I reinstalled all the USB drivers, Emptied out my TEMP, uninstalled iTunes the restarted and reinstalled, tried making another profile in windows, deactivating and reactivating, there is no antivirus, and both Bonjour and Apple Mobile Device services are running. Windows can also open the camera side and see the photos that I currently have on the device. Does anyone have any idea on how I could remedy the situation? Any help would be greatly appreciated! if it helps, I posted the information from diagnostics in iTunes. I have also tried to get itunes to read the phone on 2 diff PCs one running windows 7 x64 and one running Windows xp SP3 32 bit.


Microsoft Windows 7 x64 Ultimate Edition (Build 7600)
Acer Aspire 7551
iTunes 10.1.2.17
QuickTime 7.6.9
FairPlay 1.10.24
Apple Application Support 1.4.1
iPod Updater Library 10.0d2
CD Driver 2.2.0.1
CD Driver DLL 2.1.1.1
Apple Mobile Device 3.3.1.3
Apple Mobile Device Driver 1.52.0.0
Bonjour 2.0.4.0 (214.3)
Gracenote SDK 1.8.2.457
Gracenote MusicID 1.8.2.89
Gracenote Submit 1.8.2.123
Gracenote DSP 1.8.2.34

iTunes Serial Number EA409647C45AA273

Current user is an administrator.
The current local date and time is 2011-02-25 00:37:05.
iTunes is not running in safe mode.
WebKit accelerated compositing is enabled.
HDCP is supported.
Core Media is supported.

Video Display Information

ATI Technologies Inc., ATI Mobility Radeon HD 5650


**** External Plug-ins Information ****

Plug-in Name: TuneUp Companion
Plug-in Loaded: Yes
Plug-in Version: 0.0.5
Plug-in File Version: 1.0.7.0
Plug-in Path: C:\Program Files (x86)\iTunes\Plug-ins\iTuneUp.dll

**** Device Connectivity Tests ****

iPodService 10.1.2.17 (x64) is currently running.
iTunesHelper 10.1.2.17 is currently running.
Apple Mobile Device service 3.3.0.0 is currently running.

Universal Serial Bus Controllers:

Standard Enhanced PCI to USB Host Controller. Device is working properly.
Standard OpenHCD USB Host Controller. Device is working properly.

No FireWire (IEEE 1394) Host Controller found.

Connected Device Information:

iPhone, iPhone 3GS running firmware version 4.2.1
Serial Number: 87929RRK3NR


**** Device Sync Tests ****

One or more sync tests failed.
  Reply With Quote

 
Old 02-24-2011, 08:44 PM   #2
myth20
Pinoy
 
myth20's Avatar
 
myth20 is offline
Join Date: Aug 2010
Device: iPhone 5
iOS Version: 6.1.2
iTunes Version: iTunes 11
Carrier: AT&T
OS: Mac OS X
Location: Your sister's house
Posts: 3,695
Thanks: 1,347
Thanked 9,437 Times in 2,007 Posts
Have you tried hard reboot the iphone?
  Reply With Quote

 
Old 02-24-2011, 09:13 PM   #3
arcangelmk
Banned because I'm a TOOL!!!

 
arcangelmk is offline
Join Date: Jan 2010
Device: iPhone 5
iOS Version: 6.0
iTunes Version: iTunes 11
Carrier: Sprint
OS: Windows 8
Location: Pensacola, FL, US
Posts: 385
Thanks: 11
Thanked 172 Times in 81 Posts
OMFG..... of all the BS I went through one of the simplest things worked.... reset all settings and media and then after the reset, put it in DFU and it read.... omfg dude.... You are amazing lolz
  Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -8. The time now is 07:01 AM.

Copyright 2009 - 2016 (SiNfulSS)- Shot Caller @ SiNfuL iPhone