You are Unregistered, please register to gain Full access.    

Go Back   SiNfuL iPhone > Discussion | Help > App | Game | Software - Discussion & Help > Cydia Apps Discussion

Notices

Cydia Apps Discussion Discussion & Help for all Cydia Apps.

Reply
Thread Tools

 cannot Comply when installing Installous
Unread 01-27-2012, 05:09 AM   #1
mckaax
n00b
 
mckaax is offline
Join Date: Dec 2011
Device: iPhone 4
iOS Version: 5.0.1
iTunes Version: iTunes 10
Carrier: AT&T
OS: Windows XP
Location: Kentucky
Posts: 12
Thanks: 1
Thanked 0 Times in 0 Posts
cannot Comply when installing Installous

After installing Installous 4 the other day I noticed when I would download an app after it would get 100% the app would vanish and the app would be gone. So i decided to uninstall that version and try the sinful version. When I click the install button in cydia I get a
Cannot Comply
Note: The request modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed
Right below that I can hit the continue queuing button but am afraid of what might happen.
  Reply With Quote

 
Unread 01-27-2012, 05:25 AM   #2
(-•SiNfulSS•-)

 
(-•SiNfulSS•-)'s Avatar
 
(-•SiNfulSS•-) is offline
Join Date: Jun 2009
Device: iPhone 5
iOS Version: 6.1.2
iTunes Version: iTunes 11
Carrier: AT&T
OS: Windows 7 x64
Location: 127.0.0.1
Posts: 7,205
Thanks: 1,690
Thanked 25,276 Times in 2,598 Posts
It's because you originally installed Installous from a different source. Since people can repack apps and put them on different repos, I have CONFLICTS set in the control file which will do exactly what it's doing to you right now which is to let you know there is a conflict with another package.

If you plan to use the one off our repo you can just continue to install via Cydia and it will take care of everything for you. Basically it's going to UNINSTALL the old Installous and it's dependencies and then it will INSTALL the one from our repo and make all the necessary configurations for you.

It's normally easier to just stick to one source this way you don't have crap all mixed and matched. Most people who have their own repo don't take the time to set their packages up right because they don't understand how all that stuff works in the control files. I actually know WTF all that stuff means in the control files so I'm able to better configure and pack all the packages that go on the repo and am very meticulous about keeping everything in order. I take pride in making sure that users not only find all the apps they want, but that they are actually SAFE to install on their device as well

BTW, now that I have helped you with your issue perhaps you could send me some Cheese Coneys or a 3-Way from your local Skyline out there in Kentucky



If you lack enemies, you're not doing something worthwhile!
(-•SiNfulSS•-)

www.SiNfulSS.com
www.SiNfuLiPhone.com
www.SiNfuLiPhoneRepo.com
www.SiNfuLRacing.com
www.SiNfuLComputers.com
  Reply With Quote
The Following 2 Users Say Thank You to (-•SiNfulSS•-) For This Useful Post:
mckaax (01-27-2012), noriya (01-27-2012)

 
Unread 06-06-2012, 05:22 AM   #3
stevehilsley
Jailbroken
 
stevehilsley is offline
Join Date: Jul 2010
Device: iPhone 4
iOS Version: 6.1
iTunes Version: iTunes 11
Carrier: o2
OS: Windows 7
Location: Blackpool, UK
Posts: 68
Thanks: 110
Thanked 5 Times in 5 Posts
I have tried to install the new Installous 5 & when it starts to install I get the error message below any help??





The piccy is really small the error message is
Trying to overwrite
/applications/installous.app/us.*******.filehost.list, which is also in package us.*******.resources
Sub-process /usr/bin/dpkg returned an error code (1)

---------- EDIT ----------

Sussed it I had to uninstall the "hackulous Resources" from sources in Cydia/Packages then it installed 1st time

Last edited by stevehilsley; 06-06-2012 at 05:13 AM.
  Reply With Quote

 
Unread 06-06-2012, 06:05 PM   #4
GreenAppleMods
GreenAppleMods
 
GreenAppleMods's Avatar
 
GreenAppleMods is offline
Join Date: Feb 2012
Device: iPhone 4S
iOS Version: 6.1.2
iTunes Version: iTunes 11
Carrier: Verizon
OS: Windows 8
Location: anywhere
Posts: 96
Thanks: 38
Thanked 27 Times in 16 Posts
Try installing installous 5 because installous 4 doesn't work properly on 5.x.x. But before you get it remove everything you have of installous 4 and everything that helps installous like app sync and re download it all from sinfuliphones repo. I had the same problem but now it works fine
  Reply With Quote

 
Unread 06-06-2012, 06:10 PM   #5
Stealth912
....eh?
 
Stealth912's Avatar
 
Stealth912 is offline
Join Date: Jan 2011
Device: iPod Touch 5
iOS Version: 6.1.2
iTunes Version: iTunes 11
Carrier: Rogers
OS: Windows 7 x64
Location: Comfortably numb...
Posts: 333
Thanks: 24
Thanked 66 Times in 49 Posts
Try installing wee loader first then try installous 5.
  Reply With Quote

 
Unread 06-07-2012, 09:40 PM   #6
yaimean
Jailbroken
 
yaimean's Avatar
 
yaimean is offline
Join Date: Sep 2011
Device: iPhone 5
iOS Version: 6.0.2
iTunes Version: iTunes 10
Carrier: Sprint
OS: Windows 7 x32
Location: NC
Posts: 30
Thanks: 42
Thanked 1 Time in 1 Post
I'm trying to install Installous 5 from your repo but I'm getting these errors:

Cannot Comply

Depends com.sinfuliphone.appsync30
AppSync for iOS 3.1.x
AppSync for iOS 3.2.x
AppSync for iOS 4.x+
AppSync for iOS 5.x+
  Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -7. The time now is 06:47 AM.

Copyright © 2009 ––––•(SiNfulSS)•–––- Shot Caller @ SiNfuL iPhone