You are Unregistered, please register to gain Full access.    

Go Back   SiNfuL iPhone > Device Specific > iPhone 3GS

Notices

iPhone 3GS iPhone 3GS Discussion | Help
NO JAILBREAKING QUESTIONS!

Reply
Thread Tools

 my iphone 3gs keeps searching for service and doesnt connect i might have to restore!
Unread 09-14-2009, 07:02 PM   #1
car20001
Obsessive iPhone Disorder
 
car20001's Avatar
 
car20001 is offline
Join Date: Aug 2009
Device: iPhone 5S
iOS Version: 7.0
iTunes Version: iTunes 11
Carrier: AT&T
OS: Windows 7
Location: florida
Posts: 241
Thanks: 43
Thanked 51 Times in 21 Posts
my iphone 3gs keeps searching for service and doesnt connect i might have to restore!

i dont know what happen today but all of the sudden my iphone 3gs keeps searching for service then it finds it and stays on for about 5 seconds then it continues to search and it doesnt stay connected for more then 5 seconds. this started happening around 2pm. i even took my sim card out put it in my wifes phone and it works fine so i know its my phone. i didnt unlock it or anything just jailbroke it. has anyone experienced this problem before?? looks im gonna need to restore and im on 3.0 firmare. i dont wanna be forced to go to 3.1!. i reseted my network settings did a hard reset and nothing!
  Reply With Quote

 
Unread 09-14-2009, 09:01 PM   #2
(-•SiNfulSS•-)

 
(-•SiNfulSS•-)'s Avatar
 
(-•SiNfulSS•-) is offline
Join Date: Jun 2009
Device: iPhone 5
iOS Version: 6.1.2
iTunes Version: iTunes 11
Carrier: AT&T
OS: Windows 7 x64
Location: 127.0.0.1
Posts: 7,200
Thanks: 1,683
Thanked 25,143 Times in 2,592 Posts
Have you tried putting HER sim card in your phone and see what happens?



If you lack enemies, you're not doing something worthwhile!
(-•SiNfulSS•-)

www.SiNfulSS.com
www.SiNfuLiPhone.com
www.SiNfuLiPhoneRepo.com
www.SiNfuLRacing.com
www.SiNfuLComputers.com
  Reply With Quote

 
Unread 09-14-2009, 09:43 PM   #3
car20001
Obsessive iPhone Disorder
 
car20001's Avatar
 
car20001 is offline
Join Date: Aug 2009
Device: iPhone 5S
iOS Version: 7.0
iTunes Version: iTunes 11
Carrier: AT&T
OS: Windows 7
Location: florida
Posts: 241
Thanks: 43
Thanked 51 Times in 21 Posts
yeah its my phone its not at&t at first i though it was the whole data plan cause its the 14th but nope i put my sim card in my wifes phone and nothing already tried that i tried everything looks like i might have to restore maybe the phone is bad. i hope i dont have to exchange it cause then there gonna give me a 3gs with firmware 3.1!

---------- EDIT ----------

in the end i just restored and i used sauriks method and i can confirm that it does work i was able to restore back to 3.0! and i was able to grab my iBEC and my iBSS files while i was at it so it all worked out. =)
  Reply With Quote

 
Unread 09-14-2009, 11:16 PM   #4
(-•SiNfulSS•-)

 
(-•SiNfulSS•-)'s Avatar
 
(-•SiNfulSS•-) is offline
Join Date: Jun 2009
Device: iPhone 5
iOS Version: 6.1.2
iTunes Version: iTunes 11
Carrier: AT&T
OS: Windows 7 x64
Location: 127.0.0.1
Posts: 7,200
Thanks: 1,683
Thanked 25,143 Times in 2,592 Posts
I figured as much. The iPhone is cool but unfortunately in the end it's still made by Crapple so there will ALWAYS be weird unexplainable things like this that will happen and the instead of wasting time pulling your hair out trying to figure out why, it's usually just faster to just restore



If you lack enemies, you're not doing something worthwhile!
(-•SiNfulSS•-)

www.SiNfulSS.com
www.SiNfuLiPhone.com
www.SiNfuLiPhoneRepo.com
www.SiNfuLRacing.com
www.SiNfuLComputers.com
  Reply With Quote
The Following User Says Thank You to (-•SiNfulSS•-) For This Useful Post:
turkish (09-24-2009)

 
Unread 09-24-2009, 01:48 AM   #5
looknsee
Jailbroken
 
looknsee is offline
Join Date: Sep 2009
Device: iPhone 4S
iOS Version: 5.1.1
iTunes Version: iTunes 10
Carrier: Other
OS: Windows 7
Location: Malaysia
Posts: 83
Thanks: 10
Thanked 9 Times in 7 Posts
mine having the same prob, but no luck after i restore either 3.0 or 3.1
it show "no service", 5 mins later after i keyin my pin.
same goes to other sim. gonna send bk for waranty
  Reply With Quote
The Following User Says Thank You to looknsee For This Useful Post:
Charlie1187 (09-24-2009)

 
Unread 09-26-2009, 12:59 PM   #6
car20001
Obsessive iPhone Disorder
 
car20001's Avatar
 
car20001 is offline
Join Date: Aug 2009
Device: iPhone 5S
iOS Version: 7.0
iTunes Version: iTunes 11
Carrier: AT&T
OS: Windows 7
Location: florida
Posts: 241
Thanks: 43
Thanked 51 Times in 21 Posts
its not the phone its the firmware on your phone. you just have to restore and it should fix itself.
  Reply With Quote

 
Unread 09-29-2009, 04:28 AM   #7
blackspy
n00b
 
blackspy is offline
Join Date: Sep 2009
Device: iPhone 4
iOS Version: 4.3
iTunes Version: iTunes 10
Carrier: Other
OS: Windows 7
Location: switzerland
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
i have the same issue ona iphoen 3GS jailbroken unlocked on OS 3.0
when i boot it up or for other reasons lose the network, it'll keep on searching with no luck. the only thing helping is, to reboot the phone with the sim in that it used to be locked to, insert the pin and let it find the service. then pull the original sim out and put the other in, re-enter the pin et voila until i lose network for the next time.
can anyone confirm this ?
  Reply With Quote

 
Unread 10-01-2009, 01:23 PM   #8
Jdm350777
Jailbroken
 
Jdm350777 is offline
Join Date: Sep 2009
Device: iPhone 4
iOS Version: 4.1
iTunes Version: iTunes 10
Carrier: AT&T
OS: Mac OS X
Location: California
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
My phone been doing this the last two days as well. But today it seems to be working fine im jailbroken on 3.0.1 have mms and tethering settings but do not have the att 5.0 still running 4.0. Is that causing a problem you think the 4.0? Im not sure mine is working today but yesterday it was off and on a couple times.
  Reply With Quote

 
Unread 12-10-2011, 02:48 AM   #9
Arghawan
n00b
 
Arghawan is offline
Join Date: May 2011
Device: iPhone 3G
iOS Version: 3.1.3
iTunes Version: iTunes 10
Carrier: Other
OS: Windows 7
Location: Pakistan
Posts: 5
Thanks: 0
Thanked 1 Time in 1 Post
i recently have same problem...just FIXED week ago. Mine was 3Gs on Ios 5.0 Ipad Baseband. i accecdently uptaded with Stock frimware.
and 3Gs kept Searching Network...BUT...It was even showing SIM Applications in Setting>Phone>Sim Application..
If u have Same Problem HERE is HOW TO FIX
u have to RE-FLASH IPAD BASEBAND with Redsn0w not Snowbreeze.i tried Sn0wbreeze it didnt work.
Download Redsn0w 9.9b7
Open as Administrator
Select jailbreak
click Next
Enter DFC MODE
next Select Ipad base band only...Dont select any other option like Install Cydia or Deactivate...
NOTE : This process only upgrade ur base-band not iOS so u dont need any iOS Frimware file.
If u r Getting 6000 ms problem in Redsn0w then u r trying to install iOS Frimware. U can Later install iOS any version with Sn0wbreeze.But for Now just install Ipad Baseband.
  Reply With Quote
The Following User Says Thank You to Arghawan For This Useful Post:
Killaccord93 (06-29-2012)
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -7. The time now is 04:33 PM.

Copyright © 2009 ––––•(SiNfulSS)•–––- Shot Caller @ SiNfuL iPhone