You are Unregistered, please register to gain Full access.    

Go Back   SiNfuL iPhone > iOS Firmware > iOS 4 Firmware

Notices

iOS 4 Firmware iOS 4 Firmware Discussion
NO JAILBREAKING QUESTIONS!!!

Reply
Thread Tools

 Gsc.wildcat dependencies [HOW TO FIX]
Unread 02-20-2011, 02:05 PM   #1
dale_b
Obsessive iPhone Disorder
 
dale_b is offline
Join Date: Jul 2010
Device: iPhone 4
iOS Version: 4.0.1
iTunes Version: iTunes 10
Carrier: Vodafone
OS: Windows Vista
Location: UK, Surrey
Posts: 1,247
Thanks: 215
Thanked 464 Times in 216 Posts
Gsc.wildcat dependencies [HOW TO FIX]

Ok, so today I updated my inad from 3.2.2 to 4.2.1, jb'd with greenwank rc6, all is well apart from a few apps iv tried to DL from cydia have conflicting dependencies,
Depends on gsc.wildcat, from what iv read on other insuperior forums the only "fix" causes your iPad to brick and need restoring!!
Does anyone here know of a fix for this??
Thanks
Dale.
 iPhone 4 4.0.1 JailBreakMe
 iPad1 3G 5.0.1 Redsn0w

Prepare to bask in the turbulence of my magnificence

If i helped, hit the thanks button and show the

Last edited by dale_b; 02-20-2011 at 07:13 PM.
  Reply With Quote

 
Unread 02-20-2011, 06:10 PM   #2
Paced98
Hacker
 
Paced98's Avatar
 
Paced98 is offline
Join Date: Nov 2010
Device: iPhone 4S
iOS Version: 7.0
iTunes Version: iTunes 11
Carrier: Verizon
OS: Hackintosh
Location: Somewhere on Earth
Posts: 913
Thanks: 291
Thanked 146 Times in 115 Posts
sorry but i dont know
Steam: _UnKnOwN_00
Gameloft: MC4, MC3, MC2, N.O.V.A. 3, 2 & 1 --Paced98 (Not Playing anymore)
Google+ : Edgar R.
FreeAppSlots Free My Apps
FeaturePoints

If I helped click "Thanks"
  Reply With Quote

 
Unread 02-20-2011, 06:32 PM   #3
spice_weasel
Jailbroken
 
spice_weasel's Avatar
 
spice_weasel is offline
Join Date: May 2010
Device: iPhone 3GS
iOS Version: 4.2
iTunes Version: iTunes 10
Carrier: AT&T
OS: Windows 7
Location: PA
Posts: 82
Thanks: 10
Thanked 24 Times in 18 Posts
I ran into this on my and my friend's ipad. I used these directions. Fix the gsc.wildcat error with FullForce for iPad in Cydia | GumballTech Worked perfect each time.
  Reply With Quote
The Following User Says Thank You to spice_weasel For This Useful Post:
dale_b (02-20-2011)

 
Unread 02-20-2011, 07:05 PM   #4
dale_b
Obsessive iPhone Disorder
 
dale_b is offline
Join Date: Jul 2010
Device: iPhone 4
iOS Version: 4.0.1
iTunes Version: iTunes 10
Carrier: Vodafone
OS: Windows Vista
Location: UK, Surrey
Posts: 1,247
Thanks: 215
Thanked 464 Times in 216 Posts
that worked like a charm

here is the info from that site- (iv edited it because it was badly written)
Many iPad users running iOS 4.2.1 are having problems with installing FullForce and other apps onto their devices in Cydia, where they’ll get some sort of “gsc.wildcat” dependency error. This fix is VERY easy and VERY quick.

So, open iFile or any file browsing program, and navigate to /System/Library/CoreServices/SpringBoard.app, and open “K48AP.plist” as text viewer. Look at the screenshot below, and add a new key called “wildcat”, and make it true. Save the file, reboot your device, and try the install again.


 iPhone 4 4.0.1 JailBreakMe
 iPad1 3G 5.0.1 Redsn0w

Prepare to bask in the turbulence of my magnificence

If i helped, hit the thanks button and show the

Last edited by dale_b; 02-20-2011 at 07:11 PM.
  Reply With Quote
The Following User Says Thank You to dale_b For This Useful Post:
biggee (05-07-2012)

 
Unread 02-21-2011, 01:22 PM   #5
Paced98
Hacker
 
Paced98's Avatar
 
Paced98 is offline
Join Date: Nov 2010
Device: iPhone 4S
iOS Version: 7.0
iTunes Version: iTunes 11
Carrier: Verizon
OS: Hackintosh
Location: Somewhere on Earth
Posts: 913
Thanks: 291
Thanked 146 Times in 115 Posts
Wow thanks a lot I had trouble with mine too
Steam: _UnKnOwN_00
Gameloft: MC4, MC3, MC2, N.O.V.A. 3, 2 & 1 --Paced98 (Not Playing anymore)
Google+ : Edgar R.
FreeAppSlots Free My Apps
FeaturePoints

If I helped click "Thanks"
  Reply With Quote

 
Unread 09-07-2011, 08:57 PM   #6
Tuckery
n00b
 
Tuckery is offline
Join Date: Jun 2010
Device: iPhone 4
iOS Version: 4.2
iTunes Version: iTunes 10
Carrier: Other
OS: Mac OS X
Location: Ontario
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Doesn't work for ipad2 (wifi) w/ notified Pro. Cydia still sees the conflict.
  Reply With Quote

 
Unread 01-02-2012, 06:45 AM   #7
rontorbay
iPhoneaholic
 
rontorbay's Avatar
 
rontorbay is offline
Join Date: Jun 2010
Device: iPad 2
iOS Version: 6.1.2
iTunes Version: iTunes 11
Carrier: Other
OS: Windows 7 x32
Location: Devon, UK
Posts: 142
Thanks: 47
Thanked 73 Times in 32 Posts
Tried it with iPad 1 IOS 5.0.1. Didn't work for me. Trying to install Five-Column SpringBoard
  Reply With Quote

 
Unread 01-05-2012, 08:09 PM   #8
LindaPR
Full Blood Boricua.
 
LindaPR's Avatar
 
LindaPR is offline
Join Date: Jun 2010
Device: iPhone 4
iOS Version: 5.0.1
iTunes Version: iTunes 10
Carrier: AT&T
OS: Windows XP
Location: PR
Posts: 29
Thanks: 24
Thanked 4 Times in 4 Posts
I just tried it too but iPad 2 4.3.3 and Cydia still sees the conflict. Trying Five-Column Springboard too.
  Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -7. The time now is 11:57 AM.

Copyright 2009 (SiNfulSS)- Shot Caller @ SiNfuL iPhone