You are Unregistered, please register to gain Full access.    

Go Back   SiNfuL iPhone > Jailbreaking | Unlocking | Activating > Unlocking | Activating

Notices

Unlocking | Activating Unlocking & Activating Discussion

Reply
Thread Tools

 Iphone 3G/3GS NO SERVICE Solution
Unread 09-14-2011, 09:07 PM   #1
drangel1
n00b
 
drangel1 is offline
Join Date: Oct 2010
Device: iPod Touch 4
iOS Version: 4.3.x
iTunes Version: iTunes 10
Carrier: T-Mobile
OS: Windows 7
Location: Illinois
Posts: 7
Thanks: 0
Thanked 4 Times in 2 Posts
Icon7 Iphone 3G/3GS NO SERVICE Solution

Hey guys, i've been jailbreaking and unlocking iDevices for probably 2 years now. Recently, i tried to unlock an iphone 3g running 4.2.1 on the ipad baseband. I spent ages trying to use t-mobile prepaid on my iphone but no success at all.. I would always get the no service common issue we all get. One day i did the whole process, jailbroke it, then installed the ipad baseband, and installed Ultrasn0w. I got the NO SERVICE issue again.. so what i did was insert an old AT&T SIM card that wasn't in service anymore and the "waiting for activation" screen appeared and the "activation completed" screen came up right. I then inserted my t-mobile prepaid SIM card and right away the iphone showed full bars as well as the t-mobile text. To make a long story short, just get an old at&t sim card from ebay, and leave it inside your iphone while jailbreaking, installing ipad baseband, and installing Ultrasn0w. Hope i helped solve the common NO SERVICE issue.
  Reply With Quote
The Following User Says Thank You to drangel1 For This Useful Post:
buckster (09-22-2011)

 
Unread 09-15-2011, 06:30 PM   #2
technotom
Obsessive iPhone Disorder
 
technotom's Avatar
 
technotom is offline
Join Date: Sep 2009
Device: iPhone 5
iOS Version: 6.0
iTunes Version: iTunes 10
Carrier: o2
OS: Windows 7
Location: Ireland
Posts: 491
Thanks: 172
Thanked 55 Times in 44 Posts
Good Job Guys
We usually find that it is necessary to reboot the iphone twice after installing Ultrasn0w in order to activate it properly and complete the unlock. If your way works then thats good too.
A genuine sim card is always handy to have at hand.

Welcome on Board guys
TECHNOTOM

  Reply With Quote

 
Unread 09-15-2011, 09:10 PM   #3
drangel1
n00b
 
drangel1 is offline
Join Date: Oct 2010
Device: iPod Touch 4
iOS Version: 4.3.x
iTunes Version: iTunes 10
Carrier: T-Mobile
OS: Windows 7
Location: Illinois
Posts: 7
Thanks: 0
Thanked 4 Times in 2 Posts
Yes that always work, but not everyone is aware of how to fix the no service issue though :/ I just thought it would be useful for people to know how to resolve this.

---------- EDIT ----------

I don't know if you were being sarcastic XD Well yea that what i was trying to say... that there really isn't a reason to reboot twice, you just have to have a genuine att sim card handy so there isn't issues when trying to use it on other carriers like t-mobile.

---------- EDIT ----------

I don't know if you were being sarcastic XD Well yea that what i was trying to say... that there really isn't a reason to reboot twice, you just have to have a genuine att sim card handy so there isn't issues when trying to use it on other carriers like t-mobile.

---------- EDIT ----------

Quote:
Originally Posted by technotom View Post
Good Job Guys
We usually find that it is necessary to reboot the iphone twice after installing Ultrasn0w in order to activate it properly and complete the unlock. If your way works then thats good too.
A genuine sim card is always handy to have at hand.

Welcome on Board guys
I don't know if you were being sarcastic XD Well yea that what i was trying to say... that there really isn't a reason to reboot twice, you just have to have a genuine att sim card handy so there isn't issues when trying to use it on other carriers like t-mobile.
  Reply With Quote

 
Unread 09-16-2011, 03:46 AM   #4
garagekru
n00b
 
garagekru is offline
Join Date: Sep 2011
Device: iPhone 3GS
iOS Version: 4.2.x
iTunes Version: iTunes 10
Carrier: o2
OS: Windows XP
Location: england
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
im having service issues on 6.15.00. the phone is unlocked but signal is to low
  Reply With Quote

 
Unread 09-16-2011, 04:06 AM   #5
l8ter
Ex S-Mod
 
l8ter is offline
Join Date: Sep 2009
Device: Other
iOS Version: 5.1.1
iTunes Version: iTunes 10
Carrier: o2
OS: Windows 7
Location: -------------------------
Posts: 4,475
Thanks: 1,793
Thanked 3,517 Times in 1,574 Posts
Well if you got an signal the iphone seems unlocked .Couldnt it be possible that youve got a bad phone coverage @ all in your area ?


  Reply With Quote

 
Unread 09-16-2011, 06:01 AM   #6
garagekru
n00b
 
garagekru is offline
Join Date: Sep 2011
Device: iPhone 3GS
iOS Version: 4.2.x
iTunes Version: iTunes 10
Carrier: o2
OS: Windows XP
Location: england
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
i would like to think so however it seems to have bad reception in general when there was never a problem before
  Reply With Quote

 
Unread 09-17-2011, 06:15 PM   #7
drangel1
n00b
 
drangel1 is offline
Join Date: Oct 2010
Device: iPod Touch 4
iOS Version: 4.3.x
iTunes Version: iTunes 10
Carrier: T-Mobile
OS: Windows 7
Location: Illinois
Posts: 7
Thanks: 0
Thanked 4 Times in 2 Posts
@garagekru, does your phone only have one bar of signal? The others may be correct also so try moving to another location.
  Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On




All times are GMT -7. The time now is 02:37 AM.

Copyright 2009 (SiNfulSS)- Shot Caller @ SiNfuL iPhone